buycpanel-resources-banner

Resources

If you can’t find the answer you are looking for please submit a ticket.
We are here to help 24/7/365!

Site error: requires ioncube_loader_lin_5.x.so to be installed
Posted by Jeff B on 05 March 2010 05:01 AM
This can happen when you install ioncube server wide but not quite correctly. Please note that ioncube does NOT need to be installed serverwide for Xtra to work. However if this is what you wish then try the below steps to resolve the issue:

1. If not already done install ioncube via WHM or the common problems section of Xtra. Or install manually via the command line with the command

/home/cpeasyapache/src/ioncube/cpanel-install

2. Under Tweak Settings in WHM scroll down to the php loader options and select ioncube. Then save.

3. If you still get errors you may need to edit php.ini and make sure enable_dl is set to on.